To view uptime history for your instance of Canvas, click here.

Issue caused error messages for clients hosted on our Dublin AWS infrastructure
Incident Report for Instructure
Resolved
From about 1:25 AM Mountain Time to 3:35 AM Mountain time this morning, some users trying to access Canvas accounts hosted on our Dublin AWS infrastructure received error messages in response to some of their page requests. We apologize that this status page was not updated in real time during the incident and that we did not follow our process of sending frequent updates by emails to admins at affected institutions while our friends in DevOps worked on the problem.

We will send a detailed incident report to admins at affected institutions by the end of the day today.
Posted Aug 24, 2015 - 08:54 MDT