To view uptime history for your instance of Canvas, click here.

Intermittent error when previewing documents with Crocodoc in SpeedGrader
Incident Report for Instructure
Resolved
Performance has returned to normal. Users should no longer experience issues when trying to preview documents in SpeedGrader. Thanks once again for your patience, and we apologize for any inconvenience this caused for you or your users.
Posted Aug 14, 2016 - 14:59 MDT
Update
A small number of Canvas users are still experiencing an intermittent error when trying to preview documents in the Crocodoc component of SpeedGrader. We’re still working with our partner to resolve this issue, we’ll continue to post updates as information is made available to us. We appreciate your patience as we continue to work through this.
Posted Aug 14, 2016 - 09:51 MDT
Update
We're still working with our partner to resolve the issue affecting users when they attempt to preview documents in SpeedGrader. We'll continue to post updates here as we have them. Thank you for your patience, and we apologize for any inconvenience this may cause you.
Posted Aug 13, 2016 - 19:26 MDT
Identified
A small number of Canvas users are experiencing an intermittent error when trying to preview documents in the Crocodoc component of SpeedGrader. Our team has reached out to our partner company and their team is working diligently with ours to resolve this issue as soon as possible. Further updates will be provided as soon as they are available.
Posted Aug 13, 2016 - 16:46 MDT