To view uptime history for your instance of Canvas, click here.

Some users unable to record media using the Media Upload tool
Incident Report for Instructure
Resolved
Our engineers have identified the cause of the 'Record' option not connecting, and have resolved the issue. Recording should be functioning properly once again. We appreciate your patience with this situation, and apologize for any inconvenience this may have caused.
Posted Feb 10, 2017 - 07:42 MST
Investigating
Some of our users are experiencing an issue after clicking the 'Record' button on the Media Upload tool, with the recording session showing 'Connecting' but then fails to load completely. We've notified our engineering team and working to get it fixed as soon as possible.

For now, users will still be able to upload video files using this tool, so they can record the video outside of Canvas and upload. We're sorry for any trouble this is causing for you! We'll update this page when more information becomes available.
Posted Feb 10, 2017 - 07:32 MST