To view uptime history for your instance of Canvas, click here.

Edge browser preventing students from submitting assignments in Canvas
Incident Report for Instructure
Resolved
Microsoft updated the Edge browser over the last couple of days and their "SmartScreen" filter happens to misidentify Canvas as malware at the moment. Our engineering team is taking a look into what we might be able to do on our side to reconcile the issue. In the meantime, users can get around the problem by doing one of two things:

1. Use another browser to submit assignments; a list of other supported browsers can be found here: https://community.canvaslms.com/docs/DOC-1284.

2. Turn off "SmartScreen," the feature of Edge causing the problem, by following these steps:

- Go to Settings in Edge
- Go to Advanced Settings
- Turn off the option that reads "Help protect me from malicious sites and downloads with SmartScreen Filter"

We highly recommend the option of using a different browser because disabling security features isn't a great solution to any problem. Thanks for your understanding and we apologize for any inconvenience this has caused.
Posted Feb 28, 2016 - 21:20 MST
Investigating
The Microsoft Edge browser is currently not allowing students to submit their assignments in Canvas. We're investigating the problem as quickly as we can.
Posted Feb 28, 2016 - 10:30 MST