Grade Pass Back Running Very Slow
Incident Report for Canvas
Resolved
Our engineers were able to apply a fix for this and Grade pass back should now be running normally. We are very sorry for any inconvenience this may have caused our users.
Posted about 2 months ago. Oct 01, 2017 - 15:05 MDT
Identified
Grade pass back is running extremely slow at this time, our SIS engineers are aware and working on a plan to fix it. We ask that you only select the grade pass back button once, repeatedly selecting this option will queue jobs and make it slower. We apologize for the degraded performance of grade pass back and will provide updates as soon as they are available.
Posted about 2 months ago. Oct 01, 2017 - 12:57 MDT