To view uptime history for your instance of Canvas, click here.

Amazon Web Services issue causing problems for Canvas users on accounts hosted in Sydney
Incident Report for Instructure
Resolved
AWS continues to work on the problem in their Sydney region. The workaround we've implemented to restore service for users in that region is sufficiently durable and robust to support Canvas in this region while our AWS partners continue to investigate and address the root issue. We'll watch developments closely and restore the normal configuration when it's prudent to do so.
Posted Jun 05, 2016 - 00:51 MDT
Update
AWS continues to investigate the problem in their Sydney region. In the meanwhile, our DevOps team has found a way to make Canvas accessible again for our users in accounts hosted in Sydney by means of a temporary infrastructure reconfiguration. All users are now able to access and use Canvas as usual. We'll provide further updates as we learn more from AWS.
Posted Jun 05, 2016 - 00:37 MDT
Update
Amazon Web Services has updated its status page indicating that the issue likely lies with load balancers in their Sydney region. We'll continue to monitor the situation and provide relevant updates here as we learn more.
Posted Jun 05, 2016 - 00:14 MDT
Monitoring
Canvas resides in the Amazon Web Services (AWS) cloud. AWS is experiencing problems in its Sydney region that are preventing Canvas users in accounts hosted in Sydney from accessing or using Canvas currently. We'll continue to monitor status updates from AWS and post Canvas-related information here as it becomes available. We apologize for the trouble.
Posted Jun 04, 2016 - 23:58 MDT