To view uptime history for your instance of Canvas, click here.

The login page for Canvas Network is intermittently failing to load for some users
Incident Report for Instructure
Resolved
Our Ops team is confident that users should no longer experience issues logging into Canvas Network and they are taking any measures necessary to prevent this same behavior from occurring again. We apologize for any inconvenience this incident may have caused.
Posted Jan 13, 2016 - 21:00 MST
Monitoring
Our logs indicate that the users are no longer experiencing issues loading the Canvas Network login page and they should be able to access their accounts as normal. We will continue to monitor for this behavior and update here as we have more information.
Posted Jan 13, 2016 - 20:43 MST
Investigating
When some users attempt to access the Canvas Network login page (https://learn.canvas.net), it intermittently fails to load and will only display a white page. Our Ops team is investigating the issue and we hope to identify the cause soon. We will provide another update soon.
Posted Jan 13, 2016 - 20:28 MST