To view uptime history for your instance of Canvas, click here.

A second round of intermittent error messages
Incident Report for Instructure
Resolved
DevOps has solved the issue that was causing some users to see intermittent error messages in Canvas. Thanks for your patience while we identified the root case and applied a fix. All users should now be able to navigate and work within Canvas as usual without encountering error messages. We apologize for the hassle this caused some users this evening.
Posted Jan 23, 2016 - 02:18 MST
Identified
DevOps has identified the root of the problem; they've created a fix and are testing it on a limited scale currently. Some users are still receiving intermittent error messages in the meanwhile. We're sorry for the trouble this is causing users tonight. We'll post another update in 15 minutes.
Posted Jan 23, 2016 - 02:05 MST
Update
Our DevOps team continues to investigate the issue causing intermittent error messages for some users. We'll post another update in 15 minutes.
Posted Jan 23, 2016 - 01:54 MST
Investigating
Around 12:45 AM Mountain Time this morning (7:45 AM on 23 January UTC), we began to see error messages at an elevated level again. Our DevOps team is investigating; we'll provide an update in 15 minutes.
Posted Jan 23, 2016 - 01:32 MST