To view uptime history for your instance of Canvas, click here.

Users at some institutions unable to access or use Canvas currently
Incident Report for Instructure
Resolved
This incident has been resolved.
Posted Oct 08, 2015 - 08:37 MDT
Update
DevOps took additional steps that have returned performance to normal for users at the remaining institutions seeing slowness in Canvas. The original measures were having a positive effect on these accounts, but they weren't moving us back to normal performance quickly enough. We will provide an incident report to admins at affected schools by the end of the day on Friday. We apologize for the trouble this caused users this morning.
Posted Oct 08, 2015 - 08:37 MDT
Update
Our DevOps team continues to focus on restoring full performance for the last few institutions affected by this morning's slowness and error messages. We'll provide another update shortly.
Posted Oct 08, 2015 - 08:12 MDT
Update
We're seeing improved performance for users at most affected institutions. Our DevOps team continues to work on restoring full performance for the remainder.
Posted Oct 08, 2015 - 07:48 MDT
Monitoring
DevOps has added resources to the infrastructure elements serving the Canvas institutions whose users have seen slowness and errors this morning. Canvas performance is improving for these users. We‘ll provide another update when performance is fully back to normal.
Posted Oct 08, 2015 - 07:30 MDT
Update
DevOps has identified the cause of the problem that's causing slow loads and error messages for users at some institutions; they're creating a solution right now that should restore normal performance for these users shortly. We'll provide another update in 15 minutes or less.
Posted Oct 08, 2015 - 07:12 MDT
Update
Our DevOps team continues to work on a solution to the slowness and error messages that users at a few institutions are seeing in Canvas currently. We'll provide another update in 15 minutes.
Posted Oct 08, 2015 - 06:57 MDT
Identified
Users at a few institution are unable to access Canvas currently. Our DevOps team is working on a solution, and we will provide an update in 15 minutes or less. We apologize for the trouble.
Posted Oct 08, 2015 - 06:45 MDT