To view uptime history for your instance of Canvas, click here.

Chat Tool Slowness
Incident Report for Instructure
Resolved
The chat tool is fully functional. Our DevOps team was performing a small maintenance that affected the chat tool. Users were unable to use it from 2:43pm - 2:46pm. We apologize again for the inconvenience.
Posted Jan 19, 2016 - 15:03 MST
Investigating
Users may experience issues using the chat tool within their course. We are working with our DevOps team to get this tool back online. We apologize for any inconvenience this may of caused.
Posted Jan 19, 2016 - 14:34 MST