To view uptime history for your instance of Canvas, click here.

Some Users Unable to Access Canvas
Incident Report for Instructure
Resolved
Starting at 7:30AM and 10:57 AM MDT on June 3rd, a small percentage of Canvas users experienced sporadic connection issues to their Canvas instances. This issue has since been resolved by our DevOps team. We appreciate your patience, and apologize for any inconvenience this may have caused.
Posted Jun 04, 2017 - 19:43 MDT
Update
Starting at 7:30 AM MDT a small percentage of Canvas users have been experiencing sporadic connection issues to their Canvas instances. While some users have seen improved performance since the time of occurrence, a small amount of users have experienced continuing connection issues. Our DevOps team is continuing to monitor this issue. We will provide an update once the situation has been resolved. We appreciate your patience, and apologize for any inconvenience this may have caused.
Posted Jun 03, 2017 - 16:17 MDT
Monitoring
Starting at 7:30 AM MDT a small percentage of Canvas users have been experiencing sporadic connection issues to their Canvas instances. Our DevOps team is currently investigating this issue. We will provide an update once we have resolved the outage. We appreciate your patience, and apologize for any inconvenience this may have caused.
Posted Jun 03, 2017 - 09:24 MDT