To view uptime history for your instance of Canvas, click here.

Quiz Taking/Submission Error
Incident Report for Instructure
Resolved
Our engineers have addressed the problem that was causing users to see error messages when submitting quizzes or going to the next question in a one-question-at-a-time quiz. We have not seen any new instances of the issue in the last 15 minutes. We are reviewing tickets and associated error reports related to this problem to determine the impact it had on students who were taking quizzes. We will prepare and provide a detailed incident report as early as possible tomorrow. We sincerely apologize for the trouble this caused for you and your users.
Posted Apr 30, 2015 - 19:12 MDT
Identified
We have identified the root of the problem, and our engineers have applied a fix. Users should not see additional instances of this problem. We will pull tickets to do with this issue from your queues and respond to them proactively. We'll provide another update in 15 minutes.
Posted Apr 30, 2015 - 18:39 MDT
Investigating
We are investigating an issue that is causing users to see error messages upon submitting a quiz or upon moving to the next question on a one-question-at-a-time quiz. Our DevOps team is looking into this and we'll provide an update in about 15 minutes. We apologize for the trouble!
Posted Apr 30, 2015 - 18:16 MDT