To view uptime history for your instance of Canvas, click here.

Google LTI
Incident Report for Instructure
Resolved
This incident has been resolved.
Posted Oct 30, 2017 - 11:31 MDT
Monitoring
Access to the Google LTI has been restored. We will continue to monitor user access.
Posted Oct 30, 2017 - 11:12 MDT
Investigating
Users accessing the Google LTI are currently receiving an error message stating "We're sorry, but something went wrong". We are currently investigating this behavior and hope to have it resolved shortly. We apologize for any inconvenience this may cause.
Posted Oct 30, 2017 - 11:04 MDT