To view uptime history for your instance of Canvas, click here.

Users at some Asia-Pacific institutions (including Australia and New Zealand) not able to access Canvas currently
Incident Report for Instructure
Resolved
Performance has remained normal. We're continuing to monitor carefully and are still investigating the root cause, but we consider the incident resolved in terms of its impact on users. We appreciate your patience with us and apologize for any inconvenience this has caused.
Posted Feb 01, 2016 - 17:49 MST
Monitoring
Canvas performance for institutions affected by this issue has returned to normal. Our Operations team continues to monitor and we'll provide you with another update in 15 minutes or less.
Posted Feb 01, 2016 - 17:35 MST
Identified
Our Operations team has identified the cause and is actively working to resolve the issues preventing these users from accessing or using Canvas. We'll provide you with an update in another 15 minutes.
Posted Feb 01, 2016 - 17:19 MST
Investigating
Our Operations team is investigating a problem preventing users at institutions hosted in our Sydney infrastructure (including those in Australia and New Zealand) from accessing or using Canvas currently. We apologize for the trouble and will provide an update in 15 minutes.
Posted Feb 01, 2016 - 17:04 MST