To view uptime history for your instance of Canvas, click here.

Access to some features for some users affected by production release
Incident Report for Instructure
Resolved
The fix that will resolve the issues reported by users since this morning's production release is deploying right now. Users that have experienced symptoms will see all back to normal very shortly.

To recap:
- The release this morning caused a range of symptoms for certain users; the common theme was users not being able to do a thing that they'd been able to do previously
- Only some accounts were affected (about 4% of all Canvas institutions)
- Only users in certain roles at affected institutions were impacted
- Specific symptoms also varied from affected institution to affected institution.

Admins, we'll prepare an incident report for affected institutions that indicates which roles were impacted and describes symptoms that users at those institutions experienced. If your institution was not affected, we will also send a message to that effect. We will have the incident reports out by the end of the day on Monday.
Posted Feb 20, 2016 - 10:08 MST
Monitoring
Our engineers are nearly ready to deploy a fix that will resolve the issues reported by users since this morning's production release. Since our first message 30 minutes ago, we've confirmed that only a subset of accounts were affected, and we've learned that only users in certain roles at these institutions were impacted. Specific symptoms also varied from institution to institution.

We'll prepare an incident report for affected institutions that indicates which roles were impacted and describes symptoms that users at those institutions experienced. If your institution was not affected, we will also send a message to that effect.

We'll provide another update in 30 minutes or when the fix has been released, whichever is sooner.
Posted Feb 20, 2016 - 09:17 MST
Identified
Our engineers are preparing a fix that will resolve some issues reported by users since this morning's production release finished about a half hour ago. Symptoms reported to this point include:

- Students at some institutions are not able to post to discussions
- Teachers at some institutions cannot access Speedgrader

Not all users at all institutions are affected the same way. We'll provide an update in 30 minutes or when the fix is deployed, whichever is sooner.
Posted Feb 20, 2016 - 08:47 MST