To view uptime history for your instance of Canvas, click here.

Crocodoc Annotations
Incident Report for Instructure
Resolved
Crocodoc identified the cause of the intermittent failures and addressed the problem early this morning. The Crocodoc Annotations service has been fully operational since 1:45am MDT. All documents should now render upon request in SpeedGrader, too. We will be monitoring the service throughout the day to ensure the service remains fully operational. We apologize again for the inconvenience.
Posted Oct 05, 2015 - 07:00 MDT
Monitoring
Crocodoc has responded that they are currently working on fixing the errors. In our last test we are still seeing the same results as before. We will continue to monitor this and provide updates as they become available.
Posted Oct 04, 2015 - 21:17 MDT
Identified
Our monitoring has detected that the Crocodoc Annotations within SpeedGrader in Canvas are failing about 15% of the time. Users loading submissions in SpeedGrader are receiving intermittent errors, and some annotations are not saving properly. Our DevOps team has reached out to Crocodoc Support and we are currently awaiting their response. We apologize for the inconvenience.
Posted Oct 04, 2015 - 18:23 MDT