To view uptime history for your instance of Canvas, click here.

Problems taking One Question At A Time quizzes
Incident Report for Instructure
Resolved
Our engineers were able to resolve this issue and the fix has been deployed to Canvas. We apologize for any inconvenience this caused. Thank you for your patience.
Posted Dec 31, 2014 - 23:36 MST
Identified
We have found that this issue related to backend handling of time zone information for quizzes as UTC crossed into 2015. As users in various timezones cross into 2015 for their time zone the issue should subside for them but we are continuing to work on a fix to try to resolve for all users sooner where possible. Thank you for your patience and please let us know if you see anything to the contrary.
Posted Dec 31, 2014 - 20:30 MST
Investigating
We are currently investigating an issue with quizzes in Canvas that are delivered one question at a time. Students are receiving a page error when trying to click "Next" to move to the next question. We currently have our Engineering team reviewing the issue and will update this status as we have more information.
Posted Dec 31, 2014 - 18:16 MST