To view uptime history for your instance of Canvas, click here.

Users at a few institutions unable to access Canvas
Incident Report for Instructure
Resolved
Our DevOps team has fixed the issue preventing users at a few schools from accessing or using Canvas. We apologize for the trouble. The official start and stop times for this problem were:
- Start: 8:27 AM Mountain Time
- End: 8:38 AM Mountain Time
Posted Aug 25, 2015 - 08:45 MDT
Investigating
Users at a very small percentage of institutions are not able to access or use Canvas currently. Our DevOps team is working on the problem; we'll provide an update very soon.
Posted Aug 25, 2015 - 08:36 MDT