To view uptime history for your instance of Canvas, click here.

Individuals in the Sydney Region Experiencing Timeouts
Incident Report for Instructure
Resolved
Our Operations team was able to resolve the issues seen in the Sydney region regarding timeouts when accessing Canvas from 6:02 PM to 6:50 PM MST. Performance is back to normal now, and thank you for your patience.
Posted Mar 07, 2017 - 19:03 MST
Investigating
Our Operations team is currently investigating timeouts for individuals in the Sydney region, and we'll update just as soon as we have more information. Thank you for your patience at this time.
Posted Mar 07, 2017 - 18:45 MST