To view uptime history for your instance of Canvas, click here.

Help Menu phone numbers and chat links don't show for some schools
Incident Report for Instructure
Resolved
Engineering has resolved the issue of help menu visibility, and all help menu information is visible to users now.
Posted Nov 01, 2017 - 13:40 MDT
Identified
Some schools have noticed they aren't able to see their support phone numbers and/or chat links in the help menu. Engineering is actively working on solving the issue.
Posted Nov 01, 2017 - 09:59 MDT