To view uptime history for your instance of Canvas, click here.

A small percentage of users are unable to access Canvas
Incident Report for Instructure
Resolved
We have resolved the issue that was affecting a small percentage of Canvas users' and their ability to access the system. Thank you for your patience and we apologize for any inconvenience that was experienced as a result of this event.
Posted Sep 24, 2016 - 12:08 MDT
Monitoring
We've confirmed that the problem should now be addressed but are continuing to monitor the situation to be sure. Thank you for your patience.
Posted Sep 24, 2016 - 12:04 MDT
Identified
We've identified an issue that's preventing some users from authenticating (Edit: We have since determined this issue was tied to a database issue rather than to authentication) to Canvas. Our team is in the process of investigating and we'll provide further updates as they come available. We apologize for any inconvenience this may cause.
Posted Sep 24, 2016 - 12:00 MDT