To view uptime history for your instance of Canvas, click here.

Crocodoc Preview
Incident Report for Instructure
Resolved
Box has updated their status page at status.box.com and indicates that the Crocodoc service is officially back up and running. We'll continue to closely monitor the service and we'll let you know if we detect any further problems.
Posted Sep 11, 2015 - 10:27 MDT
Update
Errors appear to be clearing, and SpeedGrader functionality is once again working. We are waiting for a status update from Box about the outage before declaring the incident fully resolved; further fixes may be required.
Posted Sep 11, 2015 - 10:16 MDT
Monitoring
The Crocodoc service is still returning errors. Our DevOps team has engaged with Box Support (Box now owns Crocodoc), and we continue to wait for a response. You can also track their progress on the Box status page here: status.box.com.
Posted Sep 11, 2015 - 09:52 MDT
Update
We're still working with our partners at Crocodoc on the issue causing your users to see error messages when trying to view many documents in SpeedGrader. We're sorry for the trouble! We'll provide another update in 30 minutes—hopefully sooner, and with good news.
Posted Sep 11, 2015 - 09:34 MDT
Investigating
Our monitoring has detected that the Crocodoc document rendering service that powers SpeedGrader in Canvas is not available currently. Users who try to view documents in SpeedGrader are seeing error messages. Our DevOps team is contacting Crocodoc; we'll provide an update in 15 minutes.
Posted Sep 11, 2015 - 09:03 MDT