To view uptime history for your instance of Canvas, click here.

Some users unable to access and use Canvas
Incident Report for Instructure
Resolved
This incident has been resolved.
Posted Mar 11, 2015 - 08:51 MDT
Update
Canvas is now working normally for all affected institutions. We are determining the root cause and will provide an incident report to admins at affected institutions by tomorrow.
Posted Mar 11, 2015 - 06:34 MDT
Update
Canvas is now working as normal again for nearly all affected institutions.
Posted Mar 11, 2015 - 06:23 MDT
Update
This issue is also affecting a few more institutions than the group we originally identified; we've sent email notifications to admins at those institutions, too.
Posted Mar 11, 2015 - 06:21 MDT
Monitoring
The issue is only affecting a small percentage of institutions using Canvas.
Posted Mar 11, 2015 - 05:50 MDT
Investigating
Some users have been unable to access Canvas since approximately 4:52am MST. We are working hard to resolve the issue.
Posted Mar 11, 2015 - 05:32 MDT