To view uptime history for your instance of Canvas, click here.

Some Users are unable to Record Media using the Media Upload Tool
Incident Report for Instructure
Resolved
Our engineers quickly identified the cause of the 'Recording' function not connecting, and have resolved this issue. We appreciate your patience with this situation, and apologize for any inconvenience this may have caused.
Posted Jan 22, 2017 - 08:53 MST
Investigating
Some of our users are experiencing an issue where they click the 'Record' button on the Media Upload tool, and the Recording session shows 'Connecting' but fails to load completely. We've notified our engineering team and we're investigating the cause of this situation and working to get it fixed as soon as possible. For now, users will still be able to upload video files using this tool, so they can record the video outside of Canvas and upload. We sincerely apologize for this situation and we'll update the status when more information becomes available.
Posted Jan 22, 2017 - 08:36 MST