To view uptime history for your instance of Canvas, click here.

Canvas accounts hosted in Sydney, Dublin, and Singapore missing branding
Incident Report for Instructure
Resolved
Our DevOps team was able to determine the cause of the issue and a resolution has been implemented. We have confirmed that custom branding for accounts hosted in Sydney, Dublin, and Singapore are loading normally for users once again.
Posted Oct 26, 2015 - 22:32 MDT
Update
We're still actively working to resolve the issue involving the missing branding for accounts hosted in Sydney, Singapore, and Dublin. We will continue to provide updates as more information becomes available. Again, we're very sorry this happened and thank you for your patience.
Posted Oct 26, 2015 - 22:28 MDT
Identified
Our DevOps team has identified an issue involving the branding for Canvas accounts hosted in Sydney, Singpore, and Dublin that (1) are using the new Canvas user interface and (2) have applied some degree of custom branding using the theme editor. When users attempt to load Canvas in such accounts, a page with oversized icons is displayed instead of the appropriate styling for the institution. We apologize for the inconvenience.
Posted Oct 26, 2015 - 22:10 MDT