To view uptime history for your instance of Canvas, click here.

A small subset of users experiencing slowness and timeouts in Canvas
Incident Report for Instructure
Resolved
The performance issues that were affecting a small percentage of our users have subsided. Functionality has returned to normal.
Posted Sep 07, 2016 - 09:46 MDT
Monitoring
For now, the performance issues are returning to normal. Our DevOps team will continue to monitor system performance.
Posted Sep 07, 2016 - 08:43 MDT
Update
Our DevOps team is continuing to work on a resolution; we'll continue to provide updates as the adjustments are made to the affected cluster.
Posted Sep 07, 2016 - 08:21 MDT
Identified
We are aware of a performance issue that is affecting a small percentage of our users. Our DevOps team is making adjustments to the affected cluster, we will keep you updated as we work towards a resolution.
Posted Sep 07, 2016 - 07:59 MDT