To view uptime history for your instance of Canvas, click here.

Canvas chat tool again presenting errors to users
Incident Report for Instructure
Resolved
The Canvas chat tool is now working as intended again. We apologize for the second round of trouble this morning.
Posted Feb 13, 2015 - 10:41 MST
Investigating
Sorry: the Canvas chat tool is not behaving as it should again, and users are seeing an error message when trying to access it. Our DevOps team is investigating; we'll post an update in about 15 minutes.
Posted Feb 13, 2015 - 10:09 MST