To view uptime history for your instance of Canvas, click here.

Intermittent slowness and timeout issues affecting the Roll Call Attendance tool
Incident Report for Instructure
Resolved
Our Operations team was able to successfully restore access to the Roll Call Attendance Tool, performance has returned to normal. We appreciate your patience as we worked through this issue.
Posted Oct 11, 2016 - 09:23 MDT
Update
Our Operations teams are still investigating the cause of the slowness and timeout errors users are experiencing when accessing the Roll Call Attendance tool. We will continue to provide updates when available, we apologize for any inconvenience this may be causing.
Posted Oct 11, 2016 - 08:55 MDT
Investigating
The Roll Call Attendance tool is currently exhibiting slow load times and sometimes resulting in timeout errors. Our Operations team is currently investigating the issue. We will provide an update as soon as possible.
Posted Oct 11, 2016 - 08:22 MDT