To view uptime history for your instance of Canvas, click here.

Some Users are Experiencing Page Errors when Accessing Course
Incident Report for Instructure
Resolved
Our engineers quickly identified the page errors and got those resolved. This incident affected less than 2% of users, and the page errors were intermittent from 7:20AM (MST) to 7:43AM (MST) We appreciate your patience, and apologize for this situation.
Posted Dec 07, 2016 - 08:13 MST
Investigating
We've received reports from a small percentage of our users where they're receiving a page error when trying to view their course, or gradebook. Our engineers are currently investigating this situation as well as a resolution. We sincerely apologize for this situation and we'll keep this page updated as that information become available.
Posted Dec 07, 2016 - 07:42 MST