To view uptime history for your instance of Canvas, click here.

Chat tool in Canvas presenting error messages to some users
Incident Report for Instructure
Resolved
The chat tool in Canvas is working again for all users. We apologize for the error messages users saw this morning!
Posted Feb 13, 2015 - 09:33 MST
Identified
Our DevOps team has identified the issue causing the Canvas chat tool to present users with error messages. They're working to resolve the problem. Sorry for the trouble!
Posted Feb 13, 2015 - 09:22 MST
Investigating
The Canvas chat tool is presenting error messages to some users. Our DevOps team is looking into the problem. We'll provide an update shortly.
Posted Feb 13, 2015 - 08:59 MST