Beta and Test unavailable
Incident Report for Canvas
Resolved
Test sites are now available again for all users. We appreciate your patience with this situation, and sincerely apologize for any inconvenience this may have caused.
Posted about 1 month ago. Apr 24, 2017 - 08:16 MDT
Identified
Our Beta and Test environment within Canvas is currently down. Our DevOps team is working to resolve this issue as quickly as possible. Thank you for your patience in this matter.
Posted about 1 month ago. Apr 23, 2017 - 13:12 MDT