To view uptime history for your instance of Canvas, click here.

Some Support phone lines not accessible
Incident Report for Instructure
Resolved
All phone lines are available and working as intended. We apologize for the trouble this morning. Please let us know if you encounter any problems from this point on.
Posted Jun 24, 2015 - 14:50 MDT
Update
Our provider indicates that all but one of our phone lines are now working as intended. We've noticed that, after the initial greeting, no hold music plays. We're investigating that problem with the provider, too. If you call and get a greeting, though, please remain on the line and your call will be answered.
Posted Jun 24, 2015 - 12:43 MDT
Update
We're continuing to work with our new phone provider to deal with the phone lines that aren't accessible. We believe we're very close to a full solution. If your institution's phone line is one of those affected, please continue to file tickets via chat, email, or webform.
Posted Jun 24, 2015 - 12:28 MDT
Monitoring
Our provider has fixed the problem with nearly all of the affected phone lines. We'll officially keep this incident open until all lines are confirmed working.
Posted Jun 24, 2015 - 11:11 MDT
Identified
We're porting our Support phone lines to a new provider today in preparation for our migration from Zendesk to Service Cloud as our ticketing system on Saturday morning (we were using Zendesk Voice as our phone system and can't keep doing that after leaving Zendesk). The port process is going pretty well, but a few numbers haven't ported properly and aren't working at the moment. We have emailed admins a number they can use in the event the number dedicated to their school is one of the affected numbers, and we're working with our new provider to resolve the problem as quickly as possible. We're very sorry for the trouble!
Posted Jun 24, 2015 - 11:02 MDT