AWS is investigating increased error rates for Amazon S3 requests in the US-EAST-1 Region
Incident Report for Canvas
Resolved
AWS is now seeing recovery in the throttle error rates accessing Amazon S3. They have identified the root cause and have taken actions to prevent recurrence.
Posted 3 months ago. Sep 14, 2017 - 14:00 MDT
Identified
AWS has identified the subsystem responsible for the errors, identified root cause and are now working to resolve the issue.
Posted 3 months ago. Sep 14, 2017 - 13:45 MDT
Investigating
Amazon Web Services is seeing increased error rates in the US-East-1 region and it is impacting ARC, CanvaDocs, and some other services. We will keep you updated as information becomes available. You can also view Amazon Web Services' status page at http://status.aws.amazon.com/
Posted 3 months ago. Sep 14, 2017 - 13:20 MDT