To view uptime history for your instance of Canvas, click here.

Users unable to access cases.canvaslms.com
Incident Report for Instructure
Resolved
The issue with logging in via the Field Admin Portal (cases.canvaslms.com) has now been resolved. Salesforce posted the following regarding the issue:
The Salesforce Technology Team has resolved the performance degradation issue affecting customers using force.com and custom domains. The issue began on January 27th at 20:27 UTC and was resolved as of 23:52 UTC. During this time, customers may have experienced intermittent errors or difficulty using Force.com Sites, Salesforce Communities, or custom domains.
Posted Jan 27, 2016 - 18:15 MST
Monitoring
Currently Salesforce is investigating an issue causing cases.canvaslms.com to not load. The message from Salesforce is:
"The Salesforce Technology Team is continuing to investigate the performance degradation issue affecting customers using force.com and custom domains. Customers maybe experiencing intermittent errors or difficulty using Force.com Sites, Salesforce Communities, or custom domains."
Salesforce's updates can be tracked at https://trust.salesforce.com/trust/instances
Posted Jan 27, 2016 - 15:51 MST