To view uptime history for your instance of Canvas, click here.

Course Chat Tool Unavailable
Incident Report for Instructure
Resolved
Our DevOps team found the issue that was causing the course chat tool to not function as intended and the chat tool is now back online. We apologize for any inconvenience this may of caused and thank you for your patience.
Posted Nov 14, 2016 - 22:13 MST
Investigating
Users may experience issues using the chat tool within their course. We are working with our DevOps team to get this tool back online. We apologize for any inconvenience this may of caused.
Posted Nov 14, 2016 - 18:53 MST