To view uptime history for your instance of Canvas, click here.

Phone System Down
Incident Report for Instructure
Resolved
The Canvas Support phone system was down for about 25 minutes between 7:20 AM Mountain Time and 7:45 AM Mountain Time this morning. During this time, our agents were not able to receive calls. Callers could leave voicemail messages, but we could not access or return them.

At 7:45, the phone system revived. Our agents are now able to take calls, and we are busily returning voicemail messages, too.

We apologize for the trouble this may have caused you and some of your users this morning. We know it's important that we be available to you 24/7. Our IT team is working with our telephony provider to understand what happened and to ensure that they know how important it is that our phones be up and accessible at all times.
Posted Aug 25, 2016 - 08:06 MDT
Monitoring
Our agents are once again able to receive phone calls. We are continuing to monitor the situation.
Posted Aug 25, 2016 - 07:55 MDT
Investigating
We are currently investigating an issue with our phone system. Our agents at this time are unable to receive phone calls. We are working to restore service as quickly as possible. We will continue to update the situation.
Posted Aug 25, 2016 - 07:34 MDT