A small percentage of users in the US are unable to access Canvas.
Incident Report for Canvas
Resolved
After monitoring, the hotfix has returned access to all users affected. We again apologize for the downtime this morning and the inconvenience this has caused.
Posted about 2 months ago. Aug 09, 2017 - 10:03 MDT
Monitoring
The hotfix is now live, and we are seeing drastic improvement. We will continue to monitor the situation and make adjustments as needed. Those affected should now have full access to Canvas again.
Posted about 2 months ago. Aug 09, 2017 - 09:35 MDT
Identified
Our Engineers have completed a hotfix which is now being tested, before it deploys to Production. We will monitor this progress and apologize for the inconvenience
Posted about 2 months ago. Aug 09, 2017 - 09:21 MDT
Monitoring
Our Engineers have completed a hotfix which is now being tested, before it deploys to Production. We will monitor this progress and apologize for the inconvenience
Posted about 2 months ago. Aug 09, 2017 - 09:20 MDT
Identified
Our DevOps Team has identified the cause and are working diligently to fix the issue. Responsiveness will continue to improve. We will continue to update you as more information becomes available.
Posted about 2 months ago. Aug 09, 2017 - 08:40 MDT
Investigating
Starting at 07:44 AM Mountain Time a small percentage of users in the US have been unable to access Canvas. Our DevOps team is currently looking into this issue. We apologize for any inconvenience this may cause.
Posted about 2 months ago. Aug 09, 2017 - 07:51 MDT