To view uptime history for your instance of Canvas, click here.

Canvas Live Chats Unavailable
Incident Report for Instructure
Resolved
We have confirmed that our instance of LiveChat is working as intended.
Posted Sep 08, 2015 - 10:50 MDT
Monitoring
Chats are coming back online. We are monitoring LiveChats status page until they have resolved the issue.
http://status.livechatinc.com/
Posted Sep 08, 2015 - 09:26 MDT
Investigating
We have been informed that LiveChat (the service we use for chats) is under DDoS attack. Their network team is activating their protection service. This usually takes up to 20-30 mins to start working. Once we have an update from them we will update you and your users.
Posted Sep 08, 2015 - 09:10 MDT