SCORM Grade Passback and Imports Getting Stuck
Incident Report for Canvas
Resolved
SCORM imports from earlier today (from before our first update this morning) have now finished processing, and new imports are running normally. We appreciate your patience as we worked to resolve this issue!
Posted 30 days ago. Aug 25, 2017 - 16:32 MDT
Update
Queued SCORM imports and grades from earlier today are now completing more quickly, with import resources our engineers have applied. We'll continue to monitor these imports until wait times are back to a normal level.
Posted 30 days ago. Aug 25, 2017 - 15:16 MDT
Monitoring
Queued SCORM imports and grade passback continue to run through the queue, with the import resources our engineers have applied. We'll continue to monitor these job requests until the queue has reached normal levels.
Posted 30 days ago. Aug 25, 2017 - 12:37 MDT
Identified
Engineers have verified that processing times are back to normal, but there is a large queue of import and grade passback requests to go through. It may take a while longer for those to process completely. We are watching the queue to ensure everything is running smoothly as we run through that queue. We'll provide another update once more information is available.
Posted 30 days ago. Aug 25, 2017 - 11:48 MDT
Update
Our engineers have added more resources to assist with SCORM imports and grade passback, but there is still an issue with the length of time it's taking for those requests to be completed. They are continuing their investigation, adding new resources as necessary. We'll provide a new update as soon as possible.
Posted 30 days ago. Aug 25, 2017 - 11:43 MDT
Investigating
Canvas users in the US with the SCORM LTI tool installed on their accounts are having trouble importing new SCORM packages, and with grades from existing SCORM content not being passed back to Canvas. In Canvas courses, imports appear as if they are still importing, but never complete successfully; new grades for SCORM content aren't appearing in the Gradebook. Our engineers are looking into the issue now. We will add an update here as soon as we have more information. We appreciate your patience as we investigate the issue.
Posted 30 days ago. Aug 25, 2017 - 10:59 MDT