To view uptime history for your instance of Canvas, click here.

Brief Scheduled Maintenance - Canvas Live Chat
Incident Report for Instructure
Resolved
The maintenance event for our Live Chat feature is now complete, and Live Chat is now fully operational. Thank you for your patience during this brief maintenance.
Posted Feb 03, 2017 - 22:05 MST
Monitoring
There will be a brief maintenance event for our Live Chat feature on Friday, February 2nd. The estimated duration is five minutes and the event will begin at 10:00pm, MST. The Live Chat feature will not be available during this brief period, but Canvas Support will remain accessible through the Help Menu in Canvas, as well as by email. Thank you for your patience at this time, and we will update just as soon as the maintenance event ends.
Posted Feb 01, 2017 - 16:00 MST