To view uptime history for your instance of Canvas, click here.

Some institutions missing their branding in Canvas
Incident Report for Instructure
Resolved
Our DevOps team was able to determine the cause of the issue and a resolution has been implemented. We have confirmed that custom branding for the affected accounts are loading normally for users once again.
Posted Nov 05, 2015 - 17:06 MST
Investigating
Our DevOps team has identified an issue involving the branding for some Canvas accounts that (1) are using the new Canvas user interface and (2) have applied some degree of custom branding using the theme editor. When users attempt to load Canvas in such accounts, a page with oversized icons is displayed instead of the appropriate styling for the institution. We apologize for the inconvenience and will provide another update as soon as possible.
Posted Nov 05, 2015 - 16:38 MST