To view uptime history for your instance of Canvas, click here.

Page errors
Incident Report for Instructure
Resolved
Our DevOps team implemented a fix and at this time all users have access to Canvas. We apologize for the inconvenience.
Posted Aug 10, 2017 - 10:13 MDT
Update
Our DevOps team has a solid lead on the cause, they are working on a hot-fix and hope to test it shortly. We will provide another update as information becomes available.
Posted Aug 10, 2017 - 10:03 MDT
Investigating
Some Canvas users are seeing page errors when attempting to access Canvas. We are currently looking into the issue and apologize for any inconvenience this may cause.
Posted Aug 10, 2017 - 09:48 MDT