To view uptime history for your instance of Canvas, click here.

Some users not able to access Canvas
Incident Report for Instructure
Resolved
All Canvas users can now access and use Canvas as usual again. We'll provide an incident report to admins at affected institutions by the end of the business day tomorrow.
Posted Apr 21, 2016 - 12:12 MDT
Update
About half of Canvas users were not able to access or use Canvas for about ten minutes, from 11:49 AM US Mountain Time (17:49 UTC) until 11:59 AM US Mountain Time (17:59 UTC). Nearly all are now able to access and use Canvas as usual. Our DevOps team continues to work on the problem for the small group still affected. We sincerely apologize for the trouble!
Posted Apr 21, 2016 - 12:07 MDT
Identified
Our DevOps team is working on an issue preventing some users from accessing Canvas currently. We'll provide an update in 15 minutes or less.
Posted Apr 21, 2016 - 12:02 MDT