To view uptime history for your instance of Canvas, click here.

Some users seeing errors upon login
Incident Report for Instructure
Resolved
We’ve deployed the fix for the login issue that’s affected some users since about 7:30 this morning. All users should be able to log in without seeing an error message now. Thanks for your patience as we diagnosed and resolved the problem this morning.
Posted Jan 10, 2015 - 11:04 MST
Monitoring
The fix passed QA a moment ago. We’re now preparing to release it to production. We’ll provide an update when this is done. Thank you for your patience!
Posted Jan 10, 2015 - 09:46 MST
Update
QA continues on the login issue fix. Please note that you'll be able to log in if you try again after receiving the error message. You can also feel free to skip the step asking you to report the problem to Canvas Support. We have enough information for our engineering friends at this point.
Posted Jan 10, 2015 - 09:21 MST
Update
The fix for this issue is working its way through QA. We anticipate it’ll be through fairly quickly, after which we’ll start the deploy process. We’ll provide another update at 9:20 or sooner.
Posted Jan 10, 2015 - 08:58 MST
Update
The fix for the login issue affecting some users has been reviewed and is now with QA for approval. We anticipate it will be released soon. Thanks for your patience!
Posted Jan 10, 2015 - 08:42 MST
Identified
Our engineers have identified the issue causing login errors for some users this morning and are working on a fix. We'll provide another update at 8:45 AM MT or sooner.
Posted Jan 10, 2015 - 08:25 MST
Investigating
We’re investigating reports of users seeing an error message when trying to log into Canvas this morning. Tickets started coming in at about 7:30; we’ve seen reports from multiple institutions, so it’s likely it’s something to do with the release that is in progress currently.

Engineers from the relevant team are engaged. We’ll provide an update at 8:30 AM MT or sooner.
Posted Jan 10, 2015 - 08:14 MST