To view uptime history for your instance of Canvas, click here.

Some users in the Singapore region are unable to access Catalog.
Incident Report for Instructure
Resolved
Between 4:20 UTC and 10:50 UTC, a small percentage of users in the Singapore region were unable to access Catalog. Our DevOps team was able to isolate the cause of the issue, and restore access to Catalog. Again, we apologize for any inconvenience this may have caused.
Posted May 29, 2017 - 05:18 MDT
Investigating
A small percentage of users in the Singapore region are unable to access Catalog. We appreciate your patience, and apologize for any inconvenience while we investigate this issue.
Posted May 29, 2017 - 04:55 MDT