To view uptime history for your instance of Canvas, click here.

Roll Call, Big SIS, and Scorm issue.
Incident Report for Instructure
Resolved
The issues with Roll Call, Big SIS, and SCORM have been resolved. We appreciate your patience and apologize for the inconvenience.
Posted Jan 18, 2018 - 10:45 MST
Identified
We are currently experiencing issues with Roll Call, Big SIS, and SCORM. Our Operations team is currently investigating this. We appreciate your patience and apologize for any inconvenience this is causing.
Posted Jan 18, 2018 - 10:27 MST