To view uptime history for your instance of Canvas, click here.

Chat tool non-functional currently for some users
Incident Report for Instructure
Resolved
Our engineers have resolved the issue and Canvas Chat is back online and functioning normally. Thank you for your patience and we apologize for any inconvenience.
Posted Dec 11, 2014 - 15:04 MST
Investigating
We are currently investigating an issue that just came to our attention affecting the functionality of the Canvas Chat tool for some users. We will continue to provide updates as we proceed. Thank you for your patience.
Posted Dec 11, 2014 - 14:45 MST