To view uptime history for your instance of Canvas, click here.

EtherPad Collaboration is unavailable
Incident Report for Instructure
Resolved
Etherpad Collaborations are now functioning properly. We apologize for any inconvenience.
Posted Feb 08, 2015 - 10:50 MST
Investigating
At this time the EtherPad collaboration tool is currently down. We have notified our DevOps team and they are investigating this issue further.
Posted Feb 08, 2015 - 08:50 MST