To view uptime history for your instance of Canvas, click here.

Some Users in the U.S. were experiencing page errors when accessing Canvas
Incident Report for Instructure
Resolved
A small percentage of Canvas users in the US were experiencing page errors when accessing Canvas between 6:44 PM - 7:03 PM MDT. Our DevOps team has ensured the site is available and running normally now. We apologize for any trouble you've experienced. Some slowness may occur for the following hours while the database creates a new backup, typically we see this in job run times and it is not user impacting.
Posted Sep 24, 2017 - 19:20 MDT
Investigating
A small percentage of Canvas users are experiencing errors when attempting to access Canvas. Our DevOps team is currently looking into this issue. We apologize for any inconvenience this may cause.
Posted Sep 24, 2017 - 19:04 MDT