To view uptime history for your instance of Canvas, click here.

Some Users Seeing Page Errors for Modules and Quizzes
Incident Report for Instructure
Resolved
At 9:30 PM MST our Product and Engineering Team deployed a fix that resolved the issue that caused some users to experience a page error when trying to access modules or while accessing a quiz that required an access code.

We sincerely apologize for the trouble this has caused for users at your institution.
Posted Aug 29, 2015 - 22:39 MDT
Identified
The production release this morning, Saturday, August 29th, introduced a few errors with some Quiz and Module pages. The quiz page errors are appearing for those which require access codes. The Module page errors have been sporadic for some students, but not appearing for other users on their course Modules pages. Our engineers are aware of both and actively working to address the errors. We will provide an update on the status page as further information is made available.
Posted Aug 29, 2015 - 12:30 MDT